Jump to content

2 Bugs When Starting Up the W1tch Launcher


Elsklig
 Share

Recommended Posts

I've been using the preview version of Dis2rbed a lot now and I haven't had any issues till now. I came across two bugs that just appeared out of the blue which resists me from using Dis2rbed. Keep in mind that I haven't had any problems, only minor bugs which didn't really trouble me, but this is a different case. I'll be stating the bugs down below.

 

  • Bug #1 - Constant update (New launcher version available)

 This bug appeared one day when I was going to start the W1tch Launcher. It says that there's an update available for the launcher, but when I download the new version, the same message appears the next time I start the launcher up. I've continuously had this message appearing for approximately two days now, and I have been able to launch it up and use the Dis2rbed menu at some points, but now I can't even get the launcher to inject into the game which leads me to the next bug.

image.png.6526d9728e1ca47bb0cdf8b1a2de7e1d.png

 

  • Bug #2 - Launcher Injection

Usually when I click inject, it does inject and everything goes smoothly until now when suddenly nothing happens after I click inject on the launcher. The prompt box with text used to follow up after I clicked inject, but now it doesn't. The launcher recognizes that I have GTA 5 running, but again, the prompt box that used to appear doesn't anymore and when I try to click F4 on my keyboard the menu doesn't show up. I've tried running the launcher as an administrator, but the problem still remains.

image.png.e03aaa8121ef2ecfd491522640b8043a.png

 

I hope I've made a clear statement regarding these bugs. In addition, I've followed all the steps on the Troubleshooting section and the problem is still there. Feel free to ask me anything that could potentially fix this problem, thanks : )

Link to comment
Share on other sites

As for Bug #1 I can notice from your screenshot that the launcher is 0.14, we're currently on 0.15 (Released Monday) so make sure to re-download the latest version from https://w1tch.net/files/ . I would completely delete all the files and folders in launcher's folder, and extract there the brand new files.

As for Bug #2, try going to Settings tab and select Release branch, then click on Apply. Eventually close the launcher and re-open it.

2x

Your friendly Moderator

Feel free to reach me on the forum or Discord for any questions or help - MrDario#2007

Link to comment
Share on other sites

3 hours ago, MrDario said:

As for Bug #1 I can notice from your screenshot that the launcher is 0.14, we're currently on 0.15 (Released Monday) so make sure to re-download the latest version from https://w1tch.net/files/ . I would completely delete all the files and folders in launcher's folder, and extract there the brand new files.

As for Bug #2, try going to Settings tab and select Release branch, then click on Apply. Eventually close the launcher and re-open it.

Worked : )

I just completely turned off my anti-virus lol

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...