Jump to content

Cayo Heist Bugged after unlocking heists


Recommended Posts

I used the mod menu on a character who hadn't done the intro mission to Cayo Perico. I unlocked all heists and practically every unlock I could find.

I've tried to do the intro mission to Cayo Heist and it's completely bugged it seems. No secondary targets are visible (I don't know if any exist, but they're certainly not visible at least), though if I photograph the areas stipulated in the tutorial, the mission progresses as if there was loot there. I follow the mission through until it  tells me to go back to the airport and speak with the pilot to return to LS, however, after photographing the air tower and being told to leave via the jet nothing shows up on the map to direct me there and no reticle exists to walk into in order to start the final cutscene.

Furthermore the main loot target isn't the Madrazo files, they're the Tequila instead.

I've tried suicide, no clipping, teleporting, getting caught, restarting the whole mission and nothing seems to help.

Is there any way around this? Or any way to undo the unlock(s) that might have caused the problem?

EDIT: Tried again today and I was able to finish the mission - though the issues with the secondary targets being invisible remain. This post can be deleted as I'm sure when I start the recurring heist it should be fixed.

Edited by The_Wizard
Link to comment
Share on other sites

  • Create New...