Jump to content

Requiem Crashing Issue

Go to solution Solved by Antrix,

Recommended Posts

Whenever I boot up GTAV, I go into story mode and inject Requiem, jumping into online shortly after. All is well until after around 5-10 minutes, Requiem randomly will crash. The launcher remains open but the little interface in the top right of the game screen disappears and the second window that opens when I injected also closes. I try to open the menu with F4 but nothing happens. I have to close out of GTA fully and reboot to be able to inject again. It's pretty frustrating so any help is greatly appreciated. I have already allowed WLauncher and all files included through my firewall, as well as trying to download directly though W1tch.net and through the auto installer here https://v0id.pw/documentation/. I also followed all steps included on the v0id site like creating the path through Windows PowerShell and following instructions thereafter. Again, any help is greatly appreciated, thank you!

EDIT: After looking though the Requiem Engine Logs this is what I found (From the second the initialization finished until the crash):

[21:55:21] [INFO]      Initialization completed.
[22:00:27] [WARNING]   This section is currently disabled!
[22:00:43] [WARNING]   This section is currently disabled!
[22:00:44] [WARNING]   This section is currently disabled!
[22:00:50] [WARNING]   This section is currently disabled!
[22:01:05] [WARNING]   This section is currently disabled!
[22:01:07] [WARNING]   This section is currently disabled!
[22:15:39] [WARNING]   network value: [1] stream truncated
[22:16:00] [INFO]      Welcome back
[22:16:00] [WARNING]   This version is no longer relevant. Please update the app
[22:16:00] [WARNING]   network value: [1] stream truncated
[22:16:05] [INFO]      Server, bye bye
[22:16:06] [INFO]      Where you going, Truman?

Edited by gaymun
More Info
Link to comment
Share on other sites

Odd. It refuses me to alt+tab back into the game. Singleplayer. The second I inject and try to tab back into GTA SP, it kicks me back to desktop. Tried everything, but reinstalling Requiem is my last hope. This has never happened before so hopefully it gets fixed soon. 

Update: It works after the fresh install from the website, not just from the program itself. I will see if it also works tomorrow after work, but if not, there must be something wrong with the files after first startup. 

Edited by Wrath
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...