Jump to content

i cant inject


perfect3d
 Share

Recommended Posts

Make sure to follow the instructions here, the most important steps are setting the AV exclusions!

 

2x

Your friendly Moderator

Feel free to reach me on the forum or Discord for any questions or help - MrDario#2007

Link to comment
Share on other sites

Did you solve it? to be honest i have same problem, and some staff keep saying the same as MrDario here, but with all the respect i think the don't know about technical stuff behind the problem and all they do is follow a guide of "possible" problems DIS2RBED users may have, either way, if you find a solution pls share it

Link to comment
Share on other sites

4 hours ago, Byskermon said:

Did you solve it? to be honest i have same problem, and some staff keep saying the same as MrDario here, but with all the respect i think the don't know about technical stuff behind the problem and all they do is follow a guide of "possible" problems DIS2RBED users may have, either way, if you find a solution pls share it

Please try doing a fresh injection and if it fails share the DIS2RBED.log file located in C:\Users\user\AppData\Roaming\DIS2RBED 

2x

Your friendly Moderator

Feel free to reach me on the forum or Discord for any questions or help - MrDario#2007

Link to comment
Share on other sites

  • Administrators

If in the launcher you see a message about a successful injection, but the menu does not work, the console window does not open and log %appdata%\DIS2RBED\DIS2RBED.log is not generated, make sure that the path to the launcher contains ONLY Latin letters. 


image.pngimage.pngimage.png

Official VK group: https://vk.com/projectw1tch 
Требуется реселлер. СНГ. Писать в ЛС

PM me if you have problems with authorization in your account or menu.

Link to comment
Share on other sites

5 hours ago, El_Chupanibre said:

If in the launcher you see a message about a successful injection, but the menu does not work, the console window does not open and log %appdata%\DIS2RBED\DIS2RBED.log is not generated, make sure that the path to the launcher contains ONLY Latin letters. 


image.pngimage.pngimage.png

This was my issue thank you, i already solve it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...